deb-multimedia
.org repository

Details for acroread (9.5.5-dmo2) - i386 - Stable/Stretch

Adobe Acrobat Reader: Portable Document Format file viewer

Adobe Acrobat Reader for viewing and printing Adobe Portable Document
Format (PDF) files.


Section: non-free/text
Priority: optional
Filename: pool/non-free/a/adobereader-enu/acroread_9.5.5-dmo2_i386.deb
Size: 23338478
MD5sum: c31e6460e85f9f9a4626aeded9c39fd8
SHA1: 8151ac728b008929f14c50f75df2cae26ba25999
SHA256: 1a3f1c58228164de4ba56bd6e1f1ee086f5c4a1eabff0a51152f3a29ed144abf



Section:non-free/text
Priority: optional
Build-Date: 07 August 2016

Depends:
   - libatk1.0-0 (>= 1.12.4).
   - libc6 (>= 2.3.6-6~).
   - libgcc1 (>= 1:4.1.1).
   - libgdk-pixbuf2.0-0 (>= 2.22.0).
   - libgl1-mesa-glx or libgl1.
   - libglib2.0-0 (>= 2.12.0).
   - libglu1-mesa or libglu1.
   - libgtk2.0-0 (>= 2.24.0).
   - libidn11 (>= 1.13).
   - libpango-1.0-0 (>= 1.14.0).
   - libpangoft2-1.0-0 (>= 1.14.0).
   - libpangox-1.0-0 (>= 0.0.2).
   - libpangoxft-1.0-0 (>= 1.14.0).
   - libstdc++6 (>= 4.1.1).
   - libx11-6.
   - libxext6.
   - libxml2 (>= 2.6.27).
   - zlib1g (>= 1:1.1.4).
   - acroread-l10n-en.
   - acroread-debian-files (>= 9.4.6).
   - acroread-data (= 9.5.5-dmo2).
Conflicts:
   - acroread-debian-files (<= 0.0.8).
   - acroread-plugins (<= 7.0-0sarge0.3).
   - mozilla-acroread.
Provides:
   - pdf-viewer.
   - postscript-preview.
Recommends:
   - gconf2.
   - cups-bsd.
Suggests:
   - acroread-plugins.
   - acroread-l10n.

Source: adobereader-enu
Website: http://www.adobe.com/products/acrobat/readermain.html
Installed-Size: 71 MB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: acroread

You can also browse the application directory for acroread.