Re: Problems after mythtv upgrade

Top Page

Reply to this message
Author: David W Studeman
To: dmo-discussion
Subject: Re: Problems after mythtv upgrade
On 10/15/2017 02:03 AM, Christian Marillat wrote:
> On 14 oct. 2017 09:51, David W Studeman <dave@???> wrote:
>> On 10/14/2017 08:00 AM, Dale Martin wrote:
>>> OK, I just figured it out. libmyth-28 was still installed and
>>> apparently that was messing things up. I'm back up and running now
>>> (using nouveau if anyone cares.)
>> Stretch backports only included some of the 0.29 stuff so libmyth 0.28
>> was still needed for the old plugins that were not available in
>> stretch-backports as upggrades. I temporarily added the testing repo
>> to have a complete myth 0.29 system and then autoremove the old
>> libmyth.
> Why you don't report this sort of bug ?
> I've uploaded mythplugins 29 packages for stable-backports.
> Chritsian

In the future I'll be sure to do this.