deb-multimedia
.org repository

Details for shotcut (1:24.06.02-dmo2) - amd64 - Unstable/Sid

Video editor



Description-md5: f201269e78ba5ac5042cc304cdfce930
Section: video
Priority: optional
Filename: pool/main/s/shotcut-dmo/shotcut_24.06.02-dmo2_amd64.deb
Size: 1518656
MD5sum: 004b521f0395826dda954af8fe691970
SHA256: 19ebf786246ecaf5324eda3bf31b1dff53f7ced1559c3c37d0cca695dab0b500



Section: video
Priority: optional
Build-Date: 07 June 2024

Depends:
   - frei0r-plugins.
   - libqt6gui6 (>= 6.4.0).
   - libqt6network6 (>= 6.4~).
   - libqt6opengl6 (>= 6.4~).
   - libqt6sql6-sqlite.
   - libqt6svg6.
   - melt7 (>= 1:7.22.0).
   - qml6-module-qt-labs-animation.
   - qml6-module-qt-labs-folderlistmodel.
   - qml6-module-qt-labs-lottieqt.
   - qml6-module-qt-labs-platform.
   - qml6-module-qt-labs-qmlmodels.
   - qml6-module-qt-labs-settings.
   - qml6-module-qt-labs-sharedimage.
   - qml6-module-qt-labs-wavefrontmesh.
   - qml6-module-qtcore.
   - qml6-module-qtqml.
   - qml6-module-qtqml-models.
   - qml6-module-qtqml-statemachine.
   - qml6-module-qtqml-workerscript.
   - qml6-module-qtqml-xmllistmodel.
   - qml6-module-qtquick-controls.
   - qml6-module-qtquick-dialogs.
   - qml6-module-qtquick-layouts.
   - qml6-module-qtquick-localstorage.
   - qml6-module-qtquick-nativestyle.
   - qml6-module-qtquick-particles.
   - qml6-module-qtquick-shapes.
   - qml6-module-qtquick-templates.
   - qml6-module-qtquick-timeline.
   - qml6-module-qtquick-tooling.
   - qml6-module-qtquick-virtualkeyboard.
   - qml6-module-qtquick-window.
   - qml6-module-qttest.
   - qt6-image-formats-plugins.
   - qt6-virtualkeyboard-plugin.
   - qt6-wayland.
   - qt6-xdgdesktopportal-platformtheme.
   - shotcut-data (>= 1:24.06.02-dmo2).
   - libc6 (>= 2.35).
   - libfftw3-double3 (>= 3.3.10).
   - libgcc-s1 (>= 4.0).
   - libmlt++-7-7 (>= 1:7.24.0).
   - libmlt-7-7 (>= 1:7.24.0).
   - libqt6charts6 (>= 6.6.1).
   - libqt6core6t64 (>= 6.6.1).
   - libqt6multimedia6 (>= 6.6.1).
   - libqt6qml6 (>= 6.6.0).
   - libqt6quick6 (>= 6.6.0).
   - libqt6quickcontrols2-6 (>= 6.6.0).
   - libqt6quickwidgets6 (>= 6.6.0).
   - libqt6sql6 (>= 6.4~).
   - libqt6widgets6 (>= 6.4~).
   - libqt6xml6 (>= 6.6.0).
   - libstdc++6 (>= 13.1).
Recommends:
   - ladspa-plugin.
   - libjack-jackd2-0.
   - libsdl2-2.0-0.
Suggests:
   - glaxnimate.

Source: shotcut-dmo
Website: https://www.shotcutapp.com/
Installed-Size: 5 MB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: shotcut

You can also browse the application directory for shotcut.